Wednesday, June 29, 2016

Symantec Endpoint Protection 12.1.6 MP5 addresses important vulnerabilities

Seems even the client needs to be updated (not just the managers) which means you need to have the whole environment upgraded. This requires downtime on each server (normally a reboot if things go well).

There was another set of vulnerabilities fixed (SYM16-011), for the manager side particularly, in this same release

Otherwise it does include some fun new capabilities, like certified compatibility with vsphere 6, sql server 2016, and the latest Ubuntu LTS release

No comments:

Post a Comment